ارتقاء ورژن پی اچ پی به ۵.۶

به اطلاع می رساند، به علت عدم پشتیبانی تیم توسعه دهنده پی اچ پی از ورژن های ۵.۲ و ۵.۳ همچنین در راستای ارتقاء سطح امنیت و افزایش کارایی و سرعت سرویس های ارایه شده، بخش فنی در نظر دارد که طی یک برنامه زمانی مشخص، نسبت به ارتقاء ورژن برنامه پی اچ پی سرویس های فعلی به ورژن پایدار ۵.۶ اقدام نماید. (زمان دقیق آپگرید ویرایش php در بخش اخبار سایت اطلاع رسانی خواهد شد)

لازم به ذکر است پس از اعمال تغییرات مذکور امکان استفاده از ورژن های پایین تر پی اچ پی مقدور نخواهد بود و بنابراین از کاربران محترم خواهشمندیم نسبت به ارتقاء نرم افزارهای مورد استفاده، اقدام نمایند.(ویرایش php 5.3 همچنان به صورت موقت در صورت نیاز برای سرویس های قبلی برای مدت محدودی ارایه خواهد شد. در این فرصت اسکریپتهایی که به این ویرایش php نیازمند هستند می بایست برای سازگاری با ویرایش جدید php بروز رسانی شوند.)

در صورتی که از افزونه های دی کودینگ نظیر

Zend guard

Ioncube

Source guardian

استفاده می کنید، می بایست از ورژن های جدید برنامه های مذکور جهت کد کردن کد برنامه های خود استفاده نمایید و یا اینکه برنامه های خود را به آخرین ورژن ارتقاء دهید.

لازم به توضیح است که افزونه

Zend optimizer

به علت عدم پشتیبانی در ورژن های بالاتر پی اچ پی، پس از ارتقاء برنامه پی اچ پی قابل استفاده نخواهد بود. بنابراین کاربرانی که از افزونه مذکور استفاده می کنند، می بایست برنامه خود را به آخرین ورژن ارتقاء داده و از افزونه جایگزین

Zend guard

استفاده نمایند.
—————————–
با تشکر
www.iran-team.com

درباره مدیریت

ارسال دیدگاه

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

  • هفت − پنج =